4 suggestions (fonts, sound, icon, menu)

Comments

2 comments

  • Avatar
    tw2016
    Once again I stumbled over the fact that my object at export didn't have textures, only checkerboard UVs.
    Can you please make it so that the texture icon "Tx" goes away when it's no longer valid?

    It's not correct because there isn't a texture anymore, right? Or did I miss anything?

    Thank you.
    0
    Comment actions Permalink
  • Avatar
    Lucia CR

    1. the selected model is marked by an eye icon in a square - you can see it in the 1Ds panel, when you expand the Component (tree)

    2. the only sound available in RC I know of is the one assigned to the screen grabber when it starts and stops, which can be turned off in the Application settings (WORKFLOW / Settings / Screen grabber); if you are experiencing other sounds, this is not caused by RC

    3. if your model is not textured, the unwrap is performed automatically

    4. when you click in an editable field in the 1Ds panel, either a drop-down arrow, or up arrow (for increase) and down arrow (for decrease), or a vertical line text cursor show up

    5. I already reported this is as a bug (from my point of view) some time ago (internal number: 13052), this happens when texturing has not been completed - it has either been aborted or you have used the unwrap tool and did not proceed with the texturing process; the checkerboard (unwrap) is actually a default texture

     

    0
    Comment actions Permalink

Please sign in to leave a comment.