INVALID FUNCTION CALL

Answered

Comments

10 comments

  • Avatar
    Wishgranter
    Hi Henri
    Did you get the error immediately after running meshing ?
    0
    Comment actions Permalink
  • Avatar
    henri
    Yes immediatly.
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Henri
    Check if you have the proper license = hasn’t it expired ?
    0
    Comment actions Permalink
  • Avatar
    henri
    I have one trial licence and one promo licence on your website. I have reainstall the software after buying the promo version but maybe it is only linking with my expired demo licence ? How can i delete my demo licence ? And how can i activate my promo licence ?
    The only i can do is click renew licence and it says "succefull". Thanks
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Henri
    try to uninstall RC and restart the PC, then install the PROMO version. In some cases it can cause issues ( some windows updates combination causes problems ) and not only for RC installation.
    0
    Comment actions Permalink
  • Avatar
    henri
    Perfect ! That Solved it. Thanks a lot.
    0
    Comment actions Permalink
  • Avatar
    Fedor
    I have the "invalid function call" error at "high detail reconstruction" just right after start.

    I use promo license and did reinstall after uninstallRC- rebootPC.
    My license will be active for nearly for three months.

    I even tried to make reconstruction bounding box smaller in order to check maybe I have small RAM (24gb) amount,
    but it looks like it's not this issue.

    any other method to try?
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Fedor
    so when you set a smaller region for reconstruction, it was working..
    Can you see all cameras in the scene ? ( haven’t you changed image paths ??)
    0
    Comment actions Permalink
  • Avatar
    Fedor
    No, smaller region did not help.
    Yes, I can see all cameras in scene.
    I did not change any paths, and all images are at their right place.

    So, It's hepens at any project I try.
    Could it be videocard issue ?
    I have Geforce 670 gtx
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Fedor
    run it again until you get the warning, then let RC running and do NOT close it !
    then look at the C: drive for RealityCapture.log file and send it to milos.lukac@capturingreality.com
    0
    Comment actions Permalink

Please sign in to leave a comment.