importing models

Answered

Comments

4 comments

  • Avatar
    Wishgranter
    Hi Chris

    First try zooming out - zoom in the 3D view to find out if you can see the model or not.

    If it is imported and you cannot see it, then it is highly probably an issue with proper UNITS used in the 3DS MAX import settings.
    0
    Comment actions Permalink
  • Avatar
    chris
    I've re-exported the model from rc.

    re-aligned model in max and imported it back in rc. and it seems to be working now (doing the texturing atm).

    but what i did notice was that i didn't offset the model on export. but still came in at 0,0,0

    so i assume its baked in the move from a previous export?
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Chris

    Best if you enable the RCINFO option in OBJ export and keep the INFO file with the OBJ that you are importing ( same file name )
    Then the model should stay at the same, proper position...
    0
    Comment actions Permalink
  • Avatar
    chris
    it looks like i have been saving those out.

    but just so i have this correct. if i export out of rc with the info file. i can do edits in max export from there back to rc. but if i save the model from max with the same name as the rc info file, that should mean it imports back in with all the same settings?
    0
    Comment actions Permalink

Please sign in to leave a comment.