Best texture settings for photogrammetry

Answered

Comments

9 comments

  • Avatar
    Wishgranter
    Hi Marcus Milne

    in UNWRAP set gutter to 2, texture size 8k, max textures 1. Then in RECONSTRUCTION -> SETTINGS -> COLORING/TEXTURING change IMAGE DOWNSCALE BEFORE TEXTURING from 2 to 1 to get max texture resolution.
    0
    Comment actions Permalink
  • Avatar
    Marcus Milne
    thank you. It looks like my settings are the same. Is there a way to turn off some of the images used to build the texture? Sometimes I like to render the texture only with the photo of the face instead of using many photos of the head blended together, because I get a clearer texture.
    0
    Comment actions Permalink
  • Avatar
    Marcus Milne
    I figured it out. I can just disable images in the 1D view. I don't know how to disable a whole selection though. At the moment I have to click on each image
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Easy way, just select a camera and DISABLE it for TEXTURING.
    0
    Comment actions Permalink
  • Avatar
    Marcus Milne
    Is there a way to disable a whole selection? At the moment I have to click 81 images to disable them
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Select the cameras and in the 1Ds view you can DISABLE them.
    0
    Comment actions Permalink
  • Avatar
    Marcus Milne
    Ok I got it. I have to change it under "Selected input(s)" box below. I need to change "Enable texturing and coloring" to change all images in my selection.

    I seem to have banding in my texture output. It looks like a lot of little strips put together. Maybe its because the lighting is not consistent in my photos. But I never had this problem with Photoscan. It looks like here the images are merging too many times to create the texture. Is there a way to change the settings so the texture does not take so many little strips from the images, but takes larger areas instead?

    Image
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Marcus Milne

    try to change the texturing mode from VISIBILITY to PHOTOCONSISTENCY and generate the texture again.

    Are you using fixed camera rig or a turntable ?
    0
    Comment actions Permalink
  • Avatar
    Marcus Milne
    Wishgranter wrote:
    Are you using fixed camera rig or turtable ?


    I'm using fixed cameras. I have 82 but my lighting isn't consistent.

    Ok what I did was create texture maps for front, left, right, back and face and just used Gimp to merge them together the way I want.
    0
    Comment actions Permalink

Please sign in to leave a comment.