Export Mesh - Polys at edges

Answered

Comments

6 comments

  • Avatar
    Wishgranter
    Hi Chris Harvey
    Very helpful is the bounding box workflow, as you limit the model to a REASONABLE area of reconstruction, so you will not get so much "hallucinations" in the reconstruction. Later there will be a button to remove this but it’s not ready...
    0
    Comment actions Permalink
  • Avatar
    Chris Harvey
    Wishgranter,

    Many thanks for that. The BBox workflow. Where can I find some direction on how to perform this?

    Regards,

    Chris.
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Chris Harvey

    It's in RECONSTRUCTION ribbon -> SET RECONSTRUCTION REGION
    0
    Comment actions Permalink
  • Avatar
    Chris Harvey
    Hi wishgranter,

    Sorry, but still having alot of trouble with the mesh export. All the .obj exports are coming out like the image attached. I think it is a setting I changed. Any ideas? Or do you have a manual for all the options and there entended outcomes I could read through please? Or even a way to reset reality capture to defult settings?

    Regards,

    Chris.
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Chris Harvey
    As mentioned earlier, it’s best when you use the SET RECONSTRUCTION REGION ( aka BBox ) tool and set a much smaller area for the actual reconstruction... And therefore you will get much lower amount of the mesh issues...
    For now use the SET RECONSTRUCTION REGION and, when it’s set to the area of interest, use the FILTERING tool, select OUTSIDE of the BBOX and filter it out...
    0
    Comment actions Permalink
  • Avatar
    Lucia CR
    Chris Harvey wrote:
    ...a way to reset reality capture to defult settings?

    User Preferences
    0
    Comment actions Permalink

Please sign in to leave a comment.