PC crashs/restarts while creating meshes

Answered

Comments

6 comments

  • Avatar
    Wishgranter
    Hi Nikolas Roth

    What PSU you have there precisely mark + model + wattage ?
    Please use this calculator and put all devices in you PC there http://www.coolermaster.com/power-supply-calculator/
    0
    Comment actions Permalink
  • Avatar
    Nikolas Roth
    Hi, thx for the reply..

    i have a "be Quit! Dark Power Pro" PSU. max combined wattage is 1000 W.

    With all my system specs, at this coolermaster calculator it tells me Load Wattage: 600 W and Recommended PSU Wattage: 650 W.

    i forgot to add in the first post: Mainboard is an ASUS Maximus VIII Extreme
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Nikolas Roth
    go to the EVENT VIEWER in Windows and look for a CRITICAL EVENT. if it’s power event error 41, then it’s a PSU issue.
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Nikolas Roth
    Take a look at the cabling, running just one 980Ti and I7-6700K should not crash the PC, if it does, then look for not good RAIL amperage to GPU or CPU, take a look at RAILS amperage and try to use different rails to connect them to the PSU.
    0
    Comment actions Permalink
  • Avatar
    LipcaCZ
    Yeah, this PSU has 2x30A rails and 2x45A rails. Make sure you're using the more powerful ones. Personally, i prefer PSUs with only one strong 12V rail.
    0
    Comment actions Permalink
  • Avatar
    InZert 3D B.V.
    Hey all,

    I have had the similar problems but after long searching I have found something that worked for me.
    I'm guessing there's a good chance it will also do the trick for you!

    The problem of the crashes is most likely overheating of your CPU.
    This is because RC runs a heavy process and takes maximum capability of your processor.

    If your computer settings are set in a wrong way it will cause CPU overheating and crashes (because it can not handle the heavy demand)

    Go to your POWER SETTINGS and change the POWER PLAN maximum state to 70-80% and the minimum state to 0%

    This will most likely do the trick and prevent RC from crashing in the future!
    Good luck!

    Full video tutorial -> https://www.youtube.com/watch?v=y5G6MAHAh9I
    (only try part 1 of the video)
    0
    Comment actions Permalink

Please sign in to leave a comment.