Aligning a spherical globe held in foam

Answered

Comments

5 comments

  • Avatar
    Wishgranter
    Hi Samuel
    If you cannot add one or two more elevations ( 36 images per elevation ), then you need to use more control points (CPs). You need at least 3 images per CP to make it work and, as I can see, you have Point 0, 1 and 2 with just 2 images. So please add more projections, delete the existing COMPONENT and then use the ALIGN button again.
    0
    Comment actions Permalink
  • Avatar
    Samuel Choy
    Hi,
    Thanks for the reply. Unfortunately I am unable to add more photos to the set. I have added more Control points, deleted the old components and tried re aligning. However I still get my north and south poles in the same hemisphere. What am I doing wrong? Do you have some tips for where to place my CP?
    Should I aim to have multiple CP in one image?
    How accurate must I be with my CP placement?
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Samuel
    Hard to say, I can see a lot of RED triangles ( big reprojection error )

    Can you upload the RCPROJ files + folder and images and send it to my email address so that I can take a look at it here?
    0
    Comment actions Permalink
  • Avatar
    Samuel Choy
    Thanks for the offer. It would be a large file. I will see if I have permission to send the data to you. In the meantime, I was wondering if I should tweak the weight setting found under control point settings. What would be a reasonable range to change this to?
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Samuel

    Hard to say, i see a lot of RED triangles ( bad reprojection error )

    So first solve the RED triangles (the misplacement of control points = CPs) and alternatively add more images to each projection per CP ( or add more CPs ).
    Change weight from the default 10 to 50 ( CPs with weight of 50 means having weight like 50 images ).
    0
    Comment actions Permalink

Please sign in to leave a comment.