Export Mesh: Stucked at "sending dataset analytics"

Answered

Comments

9 comments

  • Avatar
    Lucia CR
    Hello,
    you need to have an active Internet connection when making a mesh export from RealityCapture Promo. Otherwise it will not be possible.

    What information exactly is being sent? Please read here: Data sent during export from Promo
    0
    Comment actions Permalink
  • Avatar
    showpixel
    Hi Lubenko,

    thanks for your answer.

    I have a internetconnection on this pc, i am right now using it to write this.

    I have purchased 2 Licences, on my other pc, everything works a supposed.

    On this pc here, the export has NEVER WORKED. :(

    What else could be wrong? I mean, there is nothing special on this computer, all other SW is running fine.
    0
    Comment actions Permalink
  • Avatar
    ShadowTail
    If this pc is in a company network you may want to check the proxy settings.

    See if they are correct.
    0
    Comment actions Permalink
  • Avatar
    Lucia CR
    showpixel wrote:
    Hi Lubenko,

    thanks for your answer.

    I have a internetconnection on this pc, i am right now using it to write this.

    I have purchased 2 Licences, on my other pc, everything works a supposed.

    On this pc here, the export has NEVER WORKED. :(

    What else could be wrong? I mean, there is nothing special on this computer, all other SW is running fine.

    Had you uninstalled the Demo version before activating the Promo one on the PC where mesh export is not working?
    0
    Comment actions Permalink
  • Avatar
    showpixel
    Thanks for your help.

    There was no previous install of the RC-demo on this computer and the network is outside a company. For testing, i did install another network adapter, but ended up with the same result.

    Firewall is off, kaspersky uninstalled, double-checked network adapter settings, its on dhcp
    0
    Comment actions Permalink
  • Avatar
    showpixel
    showpixel wrote:
    Thanks for your help.

    There was no previous install of the RC-demo on this computer and the network is outside a company. For testing, i did install another network adapter, but ended up with the same result.

    Firewall is off, kaspersky uninstalled, double-checked network adapter settings, its on dhcp



    What else can i do to make your product work?
    I dont like the idea to go back to my old software.
    0
    Comment actions Permalink
  • Avatar
    MarioCR
    Hello Showpixel,

    Were you able to login and obtain the license online ?

    As ShadowTail pointed out, there could be problems when using proxy servers. Does your network require proxy server ?

    What OS are you running, what is your system language and what country are you connecting from ?
    0
    Comment actions Permalink
  • Avatar
    showpixel
    Hello Mário,

    yes i did obtain the licence online and i can check for software updates from within the rc.

    Based in germany and my system is win10home, language is set to english.
    No proxies, checked ip4 and ip6 with amibehindaproxy.com

    I can provide you a wireshark protocoll, i you want to look into it.
    0
    Comment actions Permalink
  • Avatar
    showpixel
    This is solved now!

    Thanks to Mários Support, the Solution was to add https://capturingreality.com and https://www.capturingreality.com to Trusted sites in the Internet Options ( or sometimes called Internet Properties in the Control Panel )
    0
    Comment actions Permalink

Please sign in to leave a comment.