Comments

4 comments

  • Avatar
    Lucia CR

    Dear Mr Isenberger,

    please excuse our late response.

     

    Is this still happenning to you? If so, what license version do you use?

    0
    Comment actions Permalink
  • Avatar
    bisenberger

    I tried it again tonight, 9/30/2017, and it worked the first time. I simplified the modeled and tried again. It didn't work the second time. I received the same message indicated in the first post on this thread. I'm running Version 1.0.2.3008 RC Promo.

    0
    Comment actions Permalink
  • Avatar
    Kruzma

    Hello Mr. Isenbrerger,

    did you try to check your sketchfab account if the model wasn't uploaded successfully? It happens sometimes that upload process is successful, but RC doesn't get any kind of response from sketchfab server.

    And I have a few more questions:

    What kind of sketchfab account do you have? (https://sketchfab.com/plans)

    Have you tried to upload your model directly on sketchfab website?

    Have you checked your internet connection?

    What is the size of the uploaded model? (count of triangles)

    0
    Comment actions Permalink
  • Avatar
    bisenberger

    I have a Pro account.

    I can upload directly.

    My internet connection is OK, but I live in the country and it is pretty slow.

    Between 250k and 500k triangles.

    Here's a link to my Sketchfab:

    https://sketchfab.com/bisenberger

     

    0
    Comment actions Permalink

Please sign in to leave a comment.