Change name of "distance" and "actual distance"

Completed

Comments

2 comments

  • Avatar
    Heinrich Mallison
    I found this confusing, too.
    Maybe better rename to
    'scaling distance' and 'distance in model'?
    0
    Comment actions Permalink
  • Avatar
    Götz Echtenacher
    Or 'measured' and 'calculated' distance.
    Sounds logical to me.

    Can somebody from RC comment on this?
    0
    Comment actions Permalink

Please sign in to leave a comment.