Texture issue

Answered

Comments

5 comments

  • Avatar
    Wishgranter
    Hi Aure

    have looked on the image, can PM me on muzeumhb@gmail.com with few more screenshots so can see the cam positions better ?

    what resolution of imgs is there ?
    0
    Comment actions Permalink
  • Avatar
    aure
    hello

    i sent you more printscreen by email so you have a better view.

    What would you suggest for texturing settings

    i just tried with default settings, now i have an error but memory issue. i just tarted a new one with 2048 by 2048 texture, will tell how it go...
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Aure


    DEVs need to take a look on it as its very weird result for sure...
    can click on the model so get the info on used UNWRAP parameters ?
    what is the images size used there ??
    0
    Comment actions Permalink
  • Avatar
    aure
    hello,


    unfortunately i cannot anymore... i cannot open the file anymore :s ... i dont know what happend... when i try to open it, RC crash with "unexpected program state" ... i tried with previous saves but no chance...

    i'm quite disapointed.... i saved an export in xyz, with the right color. is there a way to import the cloud xyz into RC, since the file seems to be corrupted? because i dont want to go to alignment again...

    from what i remember, inside unwrap i just changed the side of the texture map to 512*512.
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Aure

    for us its hard to say what cause the issue when we cannot reproduce it. and for reproducing the issue we need know waht you have done..

    can specify at least what have done before get in issue with the reopening project ?
    have not deleted TEMP folder files ?

    can upload the images and RC project and send it to milos.lukac@capturingreality.com
    0
    Comment actions Permalink

Please sign in to leave a comment.