Ortho Projection

Answered

Comments

11 comments

  • Avatar
    Wishgranter
    Hi Käthi Hiltebrand

    Have looked on the example in attachment, its look like you used VISIBILITY based Coloring-texturing STYLE. Try change it to PHOTOCONSISTENCY based and recolor-retexturize and create again ORTHO projection. but the "visual" quality depend on how good overlapped the scans are to each other. The scans registration was used from external application or used RC Alignment ?
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    For the DSM if I drive over the ortho projection with my mouse, the values which are shown do look good. However, the exported DSM contains in ArcMap only two values: -3.40282e+038 and 418.216


    Can make screenshot from the ArcMap so we can better understand the values you see there ?
    0
    Comment actions Permalink
  • Avatar
    Käthi Hiltebrand
    Thank you for your answers

    Wishgranter wrote:
    its look like you used VISIBILITY based Coloring-texturing STYLE. Try change it to PHOTOCONSISTENCY based and recolor-retexturize

    where can i set this?

    Wishgranter wrote:
    The scans registration was used from external application or used RC Alignment ?

    The scans were registered in Faro Scene but my next step will be to introduce them as draft and reoptimize the alignment. However, it is almost one meter which is missing so I don't think it is because of the alignment (also because the mesh is looking fine)

    Wishgranter wrote:
    Can make screenshot from the ArcMap so we can better understand the values you see there ?

    Yes, I can but it is complicated. I can see only a black image. So I go to properties and exclude the values below 0, then the minimum and maximum are the same (418.255249)
    By the way, I introduced the same DSM now also in QGis and there it seems to work. (also by excluding the below 0 values)
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    RECONSTRUCTION->SETTINGS
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Yes, I can but it is complicated. I can see only a black image. So I go to properties and exclude the values below 0, then the minimum and maximum are the same (418.255249)
    By the way, I introduced the same DSM now also in QGis and there it seems to work. (also by excluding the below 0 values)


    that is the "compatibility" issue with GIS software. As not everyone is holding to guidelines for proper importing data..
    Try take a look on some import settings in the ArcMap software, or eventually look on their forum how to deal with issues like this..
    0
    Comment actions Permalink
  • Avatar
    Käthi Hiltebrand
    Wishgranter wrote:
    its look like you used VISIBILITY based Coloring-texturing STYLE. Try change it to PHOTOCONSISTENCY based and recolor-retexturize and create again ORTHO projection.

    Thanks, I have found this setting now but if I do it and colorize the mesh again the whole mesh is only neon green (looks like a default color if there is no color information or something like this)
    0
    Comment actions Permalink
  • Avatar
    Michal | CR
    Dear Kathi,
    thank you for the posts.

    1. The Visibility settings you have used is the right one. If you use the photoconsistency setting then it is required to have enough overlap thorough photos in order to be able to colorizes sometinh. Therefore it is recommended to use it when there are images in the scene. If you have just lasers only then I would recommend to use the Visibility setting.

    2. As far as I understand, you basically like the coloring however when you do ortho-projection then it does not correspond to the coloring but is is "cracked" in the middle. Can you try to run CR, clear your cache "RECONSTRUCTION -> Workflow -> Settings -> Clear", load the project, and open the ortho-projection again (just drag and drop it from 1Ds view in left panel to a 2Dview)?

    3. Can you open the exported DSM in GlobalMapper? Are you exporting to TIFF ?
    0
    Comment actions Permalink
  • Avatar
    Käthi Hiltebrand
    Thanks for the answers!

    1. ok

    2. clearing the cache didn't solve the problem but I think I got part of the problem. The orthophoto is very large and the "crack" is in the middle so I tried to do a smaller Ortho photo and the effect did not take place anymore. I will add screenshots.
    It is the same project but different ortho projections.
    OrthoProj3.png

    OrthoProj9.png

    Where does this effect some from?

    3. Yes, I exported as tiff. I don't have Global Mapper but I got now what was the problem. By importing I pressed yes to build pyramids but in the same step it also decreases the image quality and because of the big numbers and the small extension of the DSM everything was rounded to this two numbers I have shown. So, it was my fault but if the "noValue"-number would be smaller the effect would not take place I think.
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Käthi Hiltebrand

    Can markup the scanner positions on the ORTHO projection ?
    0
    Comment actions Permalink
  • Avatar
    Käthi Hiltebrand
    Yes, of course. There are 5 scans.
    2016-03-04 17_23_29-Filme & TV.png
    0
    Comment actions Permalink
  • Avatar
    a.lamblin

    Hi guys,

    I have a question about the depth used by the soft when we want to create a densify Cloud.

    I think the soft use a limit tolerance when it generates a densify cloud, this tolerance allows it to determine if the point is noise or not.

    However, in my model I have big differences between my distances of point of view and some point that should be built are not. 

    Is it possible to change the limit tolerance before the densify cloud generation?  I have another question about the generation of the ortho-projection.

    I don’t understand why the quality of my product is so bad, why the resolution oh my product seems to be worse than the resolution of my photos. 

    An example:

    Screenshot part of orthographic projection 

    Screenshot part of a picture taken

     

    Is it possible with settings improve the quality of my orthographic projection?   

    Thanks, 

    Regards,

    0
    Comment actions Permalink

Please sign in to leave a comment.