Cannot change "scene render" mode

Answered

Comments

5 comments

  • Avatar
    Wishgranter
    Hi Marcus Milne

    It’s because it‘s still haven’t been implemented. The current 3D view render mode is capable of inspecting and working with models with up to 50 bil triangles, which wouldn’t be possible with ordinary rendering modes.
    0
    Comment actions Permalink
  • Avatar
    Marcus Milne
    But I don't have 50 billion tris, I have 8,000. Surely it can handle 8,000 tris.
    This makes it hard for me to check the texture. I have to use another application like Blender to preview it on my model.
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Marcus Milne

    to check texture you can use the RENDER tool in RECONSTRUCTION ribbon or create a bounding box and calculate an orthoimage.
    0
    Comment actions Permalink
  • Avatar
    Marcus Milne
    Ok, thank you. I know this is still in Beta so hopefully in the future there will be a way to view the model as a solid and also with texture. Maybe disable those options if the polycount is too high.
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Yup, we are planning to add a very good solution later this year...
    0
    Comment actions Permalink

Please sign in to leave a comment.