Quadro M1000M

Answered

Comments

7 comments

  • Avatar
    Wishgranter
    Hi Steven Caron
    When it is crashing, it could be because improper cooling of the GPU. Look if it does not need a bit of cleaning or additional cooling, as RC is a quite heavy user of GPU resources...
    0
    Comment actions Permalink
  • Avatar
    Steven Caron
    I cleaned the fan and got my extra cooling stand out and it seems to work. My first test, running the 'testset' at high quality, didn't crash. I will run my other projects...

    Thanks!
    0
    Comment actions Permalink
  • Avatar
    Steven Caron
    Spoke to soon, one of my existing projects with only 40 images seems to crash on normal quality. My current driver version is 353.82. I am going the route of updating drivers now...
    0
    Comment actions Permalink
  • Avatar
    Steven Caron
    drivers updated, now at 354.45, and it still crashes...

    Unknown error
    CUDA : 30 : Error

    Ideas?
    0
    Comment actions Permalink
  • Avatar
    Steven Caron
    Ok, found this thread...

    CUDA error

    I will attempt some of the things suggested here.
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Steven Caron

    Please take a look here: CUDA error

    The main problem with LOW-end GPUs is that they have not been designed to withstand longer power-intensive task and when they overcome a certain temperature threshold, the GPU power-saving comes to work and the GPUs come out of frequency synchronization and get this sort of error.
    Try the MSI afterburner settings to get better cooling and if that does not help, the other possibility is to get an external notebook cooling station to help overcome this...
    0
    Comment actions Permalink
  • Avatar
    Steven Caron
    I post this in case it is of any help to others...

    So MSIAfterburner won't let me control my fan speed on my machine but it will let me control clock speed. So I tried underclocking and turning on my extra fan.. no luck. I found TPFanControl which allowed me to crank up my fan speed and still.. no luck. I lowered the clock speed as low as it would go... nope. But I raised it 100Mhz above the default and it works? I still cranked the fans but for some reason the higher clock speed works.
    0
    Comment actions Permalink

Please sign in to leave a comment.