error message while reconstruction

Answered

Comments

6 comments

  • Avatar
    Wishgranter
    Hi Souler
    First, where have you set the CACHE folder ? WORKFLOW -> SETTINGS -> CACHE location
    The error message comes out in what stage of the reconstruction ? just at the beginning or anywhere in the process ??

    When you get this error, search for this file and send it to me:
    c:\Users\USER\AppData\Local\Temp\RealityCapture.log
    0
    Comment actions Permalink
  • Avatar
    souler
    Okay, the error occured again.

    The CACHE folder is set to project folder.
    I wanted to use custom setting and direct it to another drive, but that setting is not reacting, thats why I choosed project folder.

    The error message came out after about 2,5 h in reconstruction "high detail"

    RealityCapture 1.0.2.2091 RC (c) Capturing Reality s.r.o.
    Added 639 images
    Added 639 images
    Loading Project completed in 0.170 seconds
    Reconstruction in Preview Mode completed in 28.772 seconds
    Processing part 1 / 36. Estimated 639578 vertices
    Processing part 4 / 36. Estimated 399598 vertices
    Processing part 5 / 36. Estimated 488353 vertices
    Processing part 6 / 36. Estimated 468765 vertices
    Processing part 7 / 36. Estimated 536435 vertices
    Processing part 8 / 36. Estimated 477971 vertices
    Processing part 9 / 36. Estimated 367892 vertices
    Processing part 10 / 36. Estimated 437369 vertices
    Processing part 11 / 36. Estimated 430724 vertices
    Processing part 12 / 36. Estimated 456708 vertices
    Processing part 13 / 36. Estimated 451434 vertices
    Processing part 14 / 36. Estimated 466969 vertices
    Processing part 15 / 36. Estimated 396163 vertices
    Processing part 16 / 36. Estimated 247002 vertices
    Processing part 17 / 36. Estimated 243445 vertices
    Processing part 18 / 36. Estimated 205932 vertices
    Processing part 19 / 36. Estimated 375118 vertices
    Processing part 20 / 36. Estimated 112602 vertices
    Processing part 21 / 36. Estimated 341397 vertices
    Processing part 22 / 36. Estimated 61794 vertices
    Processing part 23 / 36. Estimated 110697 vertices
    Processing part 24 / 36. Estimated 307930 vertices
    Processing part 25 / 36. Estimated 173353 vertices
    Processing part 26 / 36. Estimated 153330 vertices
    Processing part 27 / 36. Estimated 436995 vertices
    Processing part 28 / 36. Estimated 345269 vertices
    Processing part 29 / 36. Estimated 200435 vertices
    Processing part 30 / 36. Estimated 175067 vertices
    Processing part 31 / 36. Estimated 140521 vertices
    Processing part 32 / 36. Estimated 235484 vertices
    Processing part 33 / 36. Estimated 32566 vertices
    Processing part 34 / 36. Estimated 287 vertices
    Processing part 35 / 36. Estimated 206829 vertices
    Processing part 36 / 36. Estimated 102 vertices
    Reconstruction in Normal Detail completed in 2175.983 seconds
    Coloring completed in 262.203 seconds
    Coloring completed in 0.086 seconds
    Coloring completed in 262.634 seconds
    Processing failed: The process cannot access the file because it is used by another process. Please try again later.
    [0x2030\0x2000\0x4999\0x5052]
    Reconstruction in High Detail failed after 8877.609 seconds
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi souler
    What Windows version are you using ?
    Has the project been saved to the local or network drive ??

    Fill up your signature with your HW configuration + Windows version: ucp.php?i=profile&mode=signature
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Souler
    Can you contact me at milos.lukac@capturingreality.com? We need to discuss this in more detail, as it is quite strange behavior...
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi all.
    After today’s inspection it looks like a storage issue, most probably a driver-related issue ( stability problem ).
    0
    Comment actions Permalink
  • Avatar
    souler
    Dear follower,

    Wishgranter had a look today at my problem and it was a RAID driver problem with my hard disk system.

    After choosing another drive for the cache everything is working smooth, fast and exactly the way I wanted.

    Thanks Milos for your time and effort.
    I absolutely appreciate this forum and your permanent help!

    The result of the calclation is now amazing and finished with texture in record time without any problem!
    0
    Comment actions Permalink

Please sign in to leave a comment.