Seams in texture

Answered

Comments

4 comments

  • Avatar
    Wishgranter
    Hi niklas.goerke
    Seams can be controlled by a GUTTER, the default is 2, so 4 pix distance from UV islands.. if you set it to 3, then it is 6 pixels and so on...
    the GUTTER and seams, that can be seen, depend on the used applications, some of them have problems, some not.

    In what software are you getting this sort of issues ?
    0
    Comment actions Permalink
  • Avatar
    Christophe Mauceri

    Hi, how can we change the gutter parameter when we get custom UVs ? thanks

    0
    Comment actions Permalink
  • Avatar
    Michal | CR

    Hi, If you have custom UVs then of course you can't change the gutter. However, maybe it is not a problem of gutter but you just need to disable alpha channel when exporting the texture. Can you check that in the export model dialog : 

    0
    Comment actions Permalink
  • Avatar
    Irene

    Hi.

    I'm having the same problem with custom uvs. I was looking some padding option also

    I'm exporting the texture in .tiff format, so the alpha cannot affect.

    Any ideas?

    0
    Comment actions Permalink

Please sign in to leave a comment.