Holes in computed point cloud

Answered

Comments

3 comments

  • Avatar
    chris
    decimation factor for high by default should be 1.

    but if your running out ram not a bad idea.

    the big difference that your not seeing there is that all the images get scaled by half when run in normal mode.

    something that I've started experimenting with is the minimal distance between to vertices.

    I managed to get one project out on high, that was crashing before.

    I'm having my second go at this setting is still processing. I'll let know next week how it goes.
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Boris Goreta
    as Chris has said, change the DETAIL DECIMATION FACTOR to default value of 1.
    Is it a sort of river bed or a city near a river ??
    0
    Comment actions Permalink
  • Avatar
    Boris Goreta
    It is a city near sea bay. I found out I had to increase maximum vertices count per part, then I didn't get this empty patches.
    0
    Comment actions Permalink

Please sign in to leave a comment.