New version

Answered

Comments

13 comments

  • Avatar
    Wishgranter
    Hi acheljay2
    What sort of issues ? can you be more specific ? as there have been a LOT of fixes in the current version...
    0
    Comment actions Permalink
  • Avatar
    acheljay2
    I tried with already made works : it bugs when align (buffer problems and I had reinstall it, clear chache and reset program and change cache directory, update nvidia drivers), it bugs also on meshing fbx after decimation when it succeed - at least - to align.

    I had tried to reinstall previous version but It asks automatically to update to the new version at start and close immediatly after this message. I think there is already more than 25 crash reports from my computer and I can't work decently with this version. Is it a way to use previous version without updating it ?

    Many thks
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi acheljay2

    No significant changes to ALIGNMENT algos in this release...

    I tried with already made works : it bugs when align (buffer problems and I had reinstall it, clear chache and reset program and change cache directory, update nvidia drivers), it bugs also on meshing fbx after decimation when it succeed - at least - to align.


    Can you please be more specific on these issues ??
    0
    Comment actions Permalink
  • Avatar
    acheljay2
    When I reinstall, after registering my licence, automatically RC say :

    "Application Update is Required" You need to update the application before you can continue. Please download the new version from your web account ... and there is only a close button ! Please, let in download the previous version without this kind of alert or with a bypass button cause the new one really bug and it's impossible to work with (and I already loose a day of work and surely today too).

    Many thks
    0
    Comment actions Permalink
  • Avatar
    acheljay2
    Reinstall new one : here is the problems I have compare with the previous version :

    1. I load a bunch of pictures to process, go to alignement : no possibility to align, need to make the open rig creation wizard (leave options as is). I load the align and I have each time a crash with those info box (RC freeze too) and I need to kill the program cause when I clock on the infobox of the crash, infobox freeze too ... but some times, the align option is clickable when I load pictures (the same bunch of pîctures) ... really don't understand ...

    Image

    impossible ti finish an align (and my work)
    0
    Comment actions Permalink
  • Avatar
    acheljay2
    other try, start button active at the load of pictures, press it, after 2 min I have a crash, RC continue to run but there is 6 crash reports windows, click OK on one, and RC shut down :

    Image
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi acheljay2

    contact me on my email please...
    0
    Comment actions Permalink
  • Avatar
    acheljay2
    done, many thks
    0
    Comment actions Permalink
  • Avatar
    acheljay2
    Hi, after few days, the problem is resolved : after the update, pictures in project folders used by previous version crash every times. If you displace the pictures in another folder, it works perfectly : don't know why, but that's the solution if somebody have the same problem.
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi acheljay2

    was XMPs in that same folder with the images ?
    0
    Comment actions Permalink
  • Avatar
    acheljay2
    yes there is a bunch
    0
    Comment actions Permalink
  • Avatar
    Vlad Kuzmin
    Other folder on other HDD?
    Images are JPG, PNG or TIF?
    0
    Comment actions Permalink
  • Avatar
    acheljay2
    JPG on same hdd but just copied in other folder and it works. seem it's the other files in the folder produced by the previous version make itcrash
    0
    Comment actions Permalink

Please sign in to leave a comment.