built-in screen grabber

Completed

Comments

6 comments

  • Avatar
    aure

    Hello everyone!

    I am experimenting same issue as mentionned, i cannot start the screen grabber (belgian keyboard). I tried to switch my keyboard on english layout, but no clue where is this ~ on qwerty layout, or it didnt work ( i tried with the key on the upper left, just under "esc key" and adding ctrl and shift)

     

    So please can someone help me find a solution?

    0
    Comment actions Permalink
  • Avatar
    Tom Foster

    The 'tilde' symbol ~ is {shift} far right of middle row on QWERTY keyboard.

    0
    Comment actions Permalink
  • Avatar
    aure

    thanks, i found it with your lead on eng layout keyboard, unfortunately RC doesnt take it...

    0
    Comment actions Permalink
  • Avatar
    Zuzana Ďuríčková CR

    Hello aure,

    have you tried the combination ctrl + shift + ~ ? Is the RealityCapture window active? Have you set the output folder for the videos?

    0
    Comment actions Permalink
  • Avatar
    Lucia CR

    hello,

    you can add a button for the screen grabber (as an alternative to using the shortcut) - click the Customize Quick Access Toolbar (by default above the RECONSTRUCTION tab) / More Commands / Choose commands from: OTHER | COMMANDS / Toggle Recording / Add / OK

    it will appear next to the layout icons

    however, you will first need to define a video destination folder in order to be able to use the button - WORKFLOW / Settings / Screen grabber / Output folder

    0
    Comment actions Permalink
  • Avatar
    Lucia CR

    by the way, shortcut CTRL + SHIFT + ; also works (on my keyboard), and the tilde sign is somewhere else there

    0
    Comment actions Permalink

Please sign in to leave a comment.