Comments

13 comments

  • Avatar
    Wishgranter
    Hi Christopher
    Have you deleted some images from the source folder or cleared the CACHE ?
    0
    Comment actions Permalink
  • Avatar
    Christopher Keefe
    Thanks Wishgranter. No I have not done anything like that. I just imported the photos, ran the model, and now cannot save.
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Christopher
    then it is a very unusual behavior, please change one of the views to the CONsole so that I can see the precise error code. Then I will be able to say what can be done...
    0
    Comment actions Permalink
  • Avatar
    Christopher Keefe
    I started reconstructing. Here's the console
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Christopher
    it seems RC is missing some files from the CACHE ( WORKFLOW->SETTINGS->CACHE LOCATION->SYSTEM TEMP, if you have not changed it to a CUSTOM LOCATION )
    have not you deleted something from there, or changed a drive names or so ?

    Do not run the reconstruction again, it seems it will be NOT be able to export anything, so you will save your time.
    0
    Comment actions Permalink
  • Avatar
    Christopher Keefe
    I haven't done anything like that, maybe it is a system issue. Thanks for the heads up, I will start over and save earlier in the process!
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Christopher
    Import the images and SAVE the project.
    0
    Comment actions Permalink
  • Avatar
    Götz Echtenacher
    Just had the same issue.
    No problem and all of a sudden "path not found".
    I skipped saving the file because I didn't change too much but now it wont even open!

    Problem solved - I deleted a component that was still in the project.
    Duh...
    0
    Comment actions Permalink
  • Avatar
    Iconem
    Same problem here, same [0x5035] error code. Although i'm the source of the bug.

    What I did :
    - saved my projet on E:\folder1\MyProject.rcproj
    - figured out it would better on F:\folder2\MyProject.rcproj
    - saved the project (from reality capture) at F:\folder2, and in the same time removed E:\folder1\MyProject.rcproj & E:\folder1\MyProject\

    Then the error code happened. I still have E:\folder1\MyProject.rcproj & E:\folder1\MyProject\ in the trash bin, but even when i put the data back in its original path, i can't figure out how to save my project (even as E:\folder1\MyProject.rcproj). I still have the cache data. Is there anything i could to save my data ?
    0
    Comment actions Permalink
  • Avatar
    chris
    I had this happen too when i have deleted previous versions of the project.

    I assume its using some of the data from old version of the project to save space.
    0
    Comment actions Permalink
  • Avatar
    Iconem
    Well, actionnally the problem just solved by itself. I put the data in the bin back to its original path, opened it on another computer (as i didn't want to close it unsaved on mine), and it seems that everything is fine. Thanks Capturing for anticipating our dumb behaviors :D
    0
    Comment actions Permalink
  • Avatar
    Götz Echtenacher
    Hehe!
    So what did we learn from this?
    Never delet anything?
    That can't be the answer, can it?
    It's related to this question: Dissolving an imported component which I find is an important aspect as well...
    0
    Comment actions Permalink
  • Avatar
    Oleg Postoev

    Thats pretty strange because the program still works correct and available to do some things like unwrap and texturing. So I even can export model WHY I can't save current state of the project if it sill works? I dont have any good thoughts about this decision. 

    And yes, I clean the temp files from disk C, the Reality Capture always occups all space and doesnt provide ability to move Temp folder to another disk. So I always get message "Not enough disk space". Thank you Reality Capture, good message after 3 hours of calalculations.

    And it's too much to occups 50 GB to every little project with 2000 pictures. 🤔

    UPD: I found how to change path https://support.capturingreality.com/hc/en-us/articles/115001484852-Cache-Temp-folder

    0
    Comment actions Permalink

Please sign in to leave a comment.