Align setting

Answered

Comments

8 comments

  • Avatar
    ShadowTail
    You likely need more photos inbetween or you need to define a few control points.

    you can also change the alignment setting from Images overlap: high to medium or low.

    That will widen the "search area" in the photos and possibly provide better alignment results.
    0
    Comment actions Permalink
  • Avatar
    Wishgranter
    Hi Yaroslav Padalko

    try to use these settings for alignment

    ALIGNMENT_80_40k_brownTT.png
    0
    Comment actions Permalink
  • Avatar
    Götz Echtenacher
    It always helps to post a screenshot of the tie point cloud with cameras, too...
    0
    Comment actions Permalink
  • Avatar
    Yaroslav Padalko
    Thanks, I was try this setting, but it not give me something
    Image
    This is screenshot
    See, a pictures mark A - not align
    And the same pictures mark B - align
    And I see in pictures yellow triangle with exclamation mark and green quadrat with number
    Can somethin explain, what does it mean?
    Thanks to all for the help
    0
    Comment actions Permalink
  • Avatar
    Götz Echtenacher
    It seems the not aligning images are the ones where there is only litte of the object or background visible.
    Therefore, RC has little to go on and I am not surprised.
    What you can try is add ONE Control Point per image that does not align.
    Sometimes, that helps.
    Or you try raising the max features per mpx to 20000.

    Type "yellow triangle" into the search bar and you will find the answer - it's nothing to worry about.

    Would probably work with the green rectangle as well - you need to cover the basics yourself with the help and forum!
    I think they give you the number of tie points with the selected camera...
    0
    Comment actions Permalink
  • Avatar
    Lucia CR
    Yaroslav Padalko wrote:
    And I see in pictures yellow triangle with exclamation mark and green quadrat with number
    Can somethin explain, what does it mean?

    Hello,
    Here you are: Yellow triangle with an exclamation mark
    0
    Comment actions Permalink
  • Avatar
    Lucia CR
    Götz Echtenacher wrote:
    It seems the not aligning images are the ones where there is only litte of the object or background visible.
    Therefore, RC has little to go on and I am not surprised.
    What you can try is add ONE Control Point per image that does not align.

    There are different numbers recommended in the Help manual. 1 control point is almost never enough.
    0
    Comment actions Permalink
  • Avatar
    Götz Echtenacher
    Well, it DOES work for me on a regular basis.
    I guess it depends on the situation.
    The advantage with only one point is that it will not screw up the image distortion, which happens easily with 3 or more points.
    Plus it is a relatively good effort to effect ratio, which can get out of hand when placing more CPs. Very often in my experience it only moves the problem to a different area of the model and it is hard to find a point to stop.
    With one point, it either works or not and if not you can still pull the plug or go back and take more images...
    0
    Comment actions Permalink

Please sign in to leave a comment.