Blurred textures

Comments

4 comments

  • Avatar
    ssh4

    Hi!

    Probably alignment problem.
    Can you find this part on texture? Just for sure that this is not 3D visualisation.

    0
    Comment actions Permalink
  • Avatar
    filip.frycak

    Hello Vlad,

    thank you for reply.

     

    What exactly do you mean by "this is not 3D vizualization"?  The upper image is a view in 3D view (textured model). The lower image is one of photos used to create the result. The texture on textured model in CR looks different (is just preview quality) than the final texture?

    0
    Comment actions Permalink
  • Avatar
    ssh4

    Hi Filip.

    Looks like this is camera shot from more than 45degree to the ground. Photogrammetry software usually have problems with textures from such high angle.
    And this also mean you don't have good coverage with images of this scanned area. And as result bad overlap and alignment errors.
    Hard to tell what problem is without screenshots of inspector toot around this area, used project settings and reports. And without examination of source dataset.

    0
    Comment actions Permalink
  • Avatar
    filip.frycak

    Hi Vlad, thanks for reply.

    somehow I am not able to find the original file that the screen was taken from. But it's more general problem in our projects. However I believe the problem is in the angle + tried to realign the images again and found out that there is no system in taken images, just complete random mess (they were taken from someone else :D). Photos were taken with single camera on different settings (74mm, 27mm, 28mm, 32mm). They were automatically sorted into 4 groups.

    I'm adding settings screens + mentioned alignment mess.



    0
    Comment actions Permalink

Please sign in to leave a comment.