Confusion about point cloud and textured scene

Comments

5 comments

  • Avatar
    Alice

    And the textured version looks totally blurred / smoothed.

    This can't be right. :-(

     

    0
    Comment actions Permalink
  • Avatar
    Alice

    Bohooo, I don't find the "Clipping Region" button anymore. :-(

    This can't be true.

    0
    Comment actions Permalink
  • Avatar
    Alice

    Ok, I got it, NOTHING needs to be selected for the "Clipping Box" button to become visible again.

    So one needs to click something in an empty space in the scene view so that neither "Images", nor "Component" is selected on the left side.

    0
    Comment actions Permalink
  • Avatar
    Alice

     

    It's actually the point cloud that looks so much sharper.

    Is there anything I can do to create sharper textures from the seemingly nice point cloud?

    0
    Comment actions Permalink
  • Avatar
    Götz Echtenacher

    Hi alice,

    phew, this is quite a big question...   :-)

    The easy bit first: you can see and change what RC does when hitting the start button in the Application Settings.

    Other than that, it can be many things that lead to what you describe.

    When you see the "blurred" model, which Scene Render Mode is activated - Solid or Sweet?

    Because to me it does look like vertex colors rather than texture. It might be that you don't have enough memory to be able to display the textured version...

    0
    Comment actions Permalink

Please sign in to leave a comment.