Odd Errors in Mesh, reason?

Comments

7 comments

  • Avatar
    Götz Echtenacher

    Hi daniel,

    that is some seriously high resolution scan! Nice quality as well!

    The nose is easy - that's a slight misalignment. There is plenty of advice on that in the forum.

    How did you take the images? Is it a rig or did you do it manually? If manually, slight movement will never allow for a perfect result. Yours would be one of the best I've seen (although faces/bodyscans is not my field of expertise).

    The lip is a bit more tricky. Did you get a message that some part in the reconstruction failed? There have been similar cases reported and there was also a solution for it I believe (by Bill Isenberger I think). With the right keywords you should be able to find the right threads.

    0
    Comment actions Permalink
  • Avatar
    Götz Echtenacher

    Just looked for it and I was only partly right...  :-)

    Here is a related bug report (by Isenberger):

    https://support.capturingreality.com/hc/en-us/community/posts/115000770951-Bug-858-area-in-mesh-missing

    And here is some solution / workaround (by sliusanders):

    https://support.capturingreality.com/hc/en-us/community/posts/115001593551-Issue-with-mesh-Holes-on-Normal-High-reconstruction

    The problem is that you already reconstructed in high quality. But maybe you'll find a pointer in the right direction.

    Would be nice if you report back if you found a solution (or even if not).

    0
    Comment actions Permalink
  • Avatar
    uksquad

    The thing is, its not a complete hole like in the examples.. I had those often too but tracked them down to memory limitations when processing.

    These are rather booled out cubes, as you can see here, this is the raw mesh from CR, the areas arent missing but closed inside so I considered it a new phenomena.

    Here is another example:

    There are actually 3 cubes cut out, just one corner of the third below on the nostril as well.. so these are volumetrically missing and not like the areas which seem to be aligned to one direction only.

     

    0
    Comment actions Permalink
  • Avatar
    Götz Echtenacher

    Hmm, it look to me as if they are proper holes but the hole closing algorythms still managed to get a bubble behind them...

    I would post it as a bug report, maybe with a link to this thread.

    I think it's great that you figured out the reason for the other holes. Would you mind posting this insight with a bit more detail in the appropriate threads?

    0
    Comment actions Permalink
  • Avatar
    uksquad

    Well its basically just more memory that is needed, at least in my experience. Still feels like a random issue though, from
    time to time getting the missing cubes..

    0
    Comment actions Permalink
  • Avatar
    Götz Echtenacher

    Are they exactly the size of one part of the mesh? You can see the borders in vertex view...

     

    0
    Comment actions Permalink
  • Avatar
    uksquad

    Not in my impression, the border patterns are much bigger.. like in the last image on the right side, you can see both errors, side by side and they seem different

     

     

    0
    Comment actions Permalink

Please sign in to leave a comment.