new filtering / simplification

Comments

15 comments

  • Avatar
    Götz Echtenacher

    Hey Heiko,

    I have not tried the newest release but what you see is the old Large Triangle Removal Threshold trap!  :-)

    1
    Comment actions Permalink
  • Avatar
    heikog

    ok. thx  so ill try with more triagles, right ?

    0
    Comment actions Permalink
  • Avatar
    Götz Echtenacher

    No, just raise the Large Triangle Removal Threshold.

    It's in the reconstruction settings...

    0
    Comment actions Permalink
  • Avatar
    MikeS11

    Thats in the Unwrap under reconstruction.  You need to unwrap it again with those new settings.

    0
    Comment actions Permalink
  • Avatar
    heikog

    Ja did that. Unwrapping again didn’t help unfortunately. Next try will be the large triangle removal thing

    0
    Comment actions Permalink
  • Avatar
    Tim B

    Followup question on Large Triangle Threshold:

    Because the simplified portion of the model had some very large triangles (in relation to the whole model), each of those triangles were textured with only one texel, correct?

     

    0
    Comment actions Permalink
  • Avatar
    Götz Echtenacher

    Might just be the leaking gutter from the adjacent triangles since they show color grading from vertex to xertex (to vertex). But if one texel is neccessary for technical reasons, then I guess you are right.

    0
    Comment actions Permalink
  • Avatar
    heikog

    hmmm. still not working out

    any more tips ?

    Thanks in advance

     



    0
    Comment actions Permalink
  • Avatar
    Götz Echtenacher

    Did you read in the help or tooltip?

    The setting defines the size of the biggest triangles (or polys, not 100% sure), that will still be textured. Reference is the average size. If that is, say, 5mm, then every triangle that is larger than 50 cm (times 100 in your example) will not be textured. Just try something like 10.000 - nothing can break, it might just take a bit longer (but probably not longer than your first try).

    1
    Comment actions Permalink
  • Avatar
    heikog

    Ok. Going so high over default seemed kind of weird to me so I thought I understood something wrong.
    What’s the reason for such a low setting ? Would you not want every tria be textured by default ?

    0
    Comment actions Permalink
  • Avatar
    Götz Echtenacher

    The reason is probably that you don't want to "waste" your precious texture map for unneccessary geometry. And since RC adds some of that in the form of the box around the model, it was probably intended as a standard way to prevent this from happening. Especially since the "normal" workflow did not include selective simplification and so the parts of the model, that the average user in interested in, usually consist of relatively small triangels...

    1
    Comment actions Permalink
  • Avatar
    heikog

    I see. Very insightful. Thanks

    0
    Comment actions Permalink
  • Avatar
    heikog

    awesome - thanks

    0
    Comment actions Permalink
  • Avatar
    Tim B

    Heiko,

    I'm curious what the underlying mesh looks like. Been doing some experiments with simplifying flat areas.

    Could you post a screen grab of the same area in Solid mode?

    0
    Comment actions Permalink
  • Avatar
    heikog

    gladly - i randomly simplified some regions for testing - now I know how it works ill think of the best way to simplifiy this model (need to take more pictures anyway)




    0
    Comment actions Permalink

Please sign in to leave a comment.