Exporting Project From PPI - Does Not Contain All Inputs

Answered

Comments

10 comments

  • Avatar
    Erik Kubiňan CR

    Well as the dialog says, you most likely have done something with the inputs I unfortunately have to say. Is there a chance you have replaced some images or used different for some operation and then switched? Downscaled them or edited them in other software, moved them into a different directory?

    0
    Comment actions Permalink
  • Avatar
    Dillon from MCWB Architects

    Erik,

     

    I have not moved images in the file folder, changed data sets or introduced/taken away anything in terms of inputs. Nor did I edit them in any way via other software. Fortunately I have another version of the model on the steam edition of RC, and am able to process that fairly quickly  for work purposes. I would still like to get to the bottom of this, so please tell me what information would be helpful to diagnose the issue.

     

    Thanks,

    Dillon

    0
    Comment actions Permalink
  • Avatar
    Jakub Vlcek

    Dillion,
    I had a same problem. already with older version (without last update) and I also didnt made any action with photos. New update solved it but for me it was necessary to start again with project! When I opened older project, also made in PPI (without last update) this problem still shows during export.

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Thank you Sir Vlcek for this information that is very helpful and probably is an answer for you Dillon. We are sorry for this inconvenience.

    0
    Comment actions Permalink
  • Avatar
    Edward Robison

    Hello! I am having the exact same problem. I did create a model and export it with 250 inputs (images). Paid the ppi licensing for those. Then I needed to add more inputs and added an additional 230 inputs for a total of 480 inputs. Now it won't let me export a model and gives this warning. If I start over won't I have to pay for the 250 inputs I already paid for??? Why can't I add inputs after exporting a model with less? Is there a way to reactivate the inputs I already paid for in a new project? Please help, as this was 2 days worth of work!!!!

    0
    Comment actions Permalink
  • Avatar
    Dillon from MCWB Architects

    Edward,

     

    My understanding is this: if you have already paid for a portion of the inputs of your project, you should only have to pay the difference in the remaining inputs. If you look at the 1Ds screen, your licensed inputs should display an L in a little box. If it seems that ALL your inputs are unlicensed, then I would be concerned. I have yet to use the same inputs in multiple PPI projects, but I am to understand that these inputs are licensed for ALL future PPI models. If I am incorrect, someone please enlighten us!

    0
    Comment actions Permalink
  • Avatar
    Edward Robison

    Dillon, Thanks for your answer. 

    I actually started a new project re-imported all of the images and re-built the model. The images I previously licensed did show an L. However, I get the same error when trying to export this project as well! I really need to finish this model for my client and since I haven't heard back from support on this feed, I am going to submit a new request. Also, I did just update to the most recent version of Reality Capture before starting this project.

    0
    Comment actions Permalink
  • Avatar
    Dillon from MCWB Architects

    Edward, 

    Unfortunately my solution was to rebuild the project in the Steam version of the RC software. For ~500 inputs, buying a month long subscription of the steam version will likely be similar in price. It should also give you much less issues in terms of licensing and "modifying inputs", at least as far as I can see. If you find a way to make the PPI version work/resolve this error, please share it with us!

    0
    Comment actions Permalink
  • Avatar
    Mel

    I'm having the same problem. Is there not some way to discern which inputs are causing the problem?

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Currently unfortunately there is not. The only way to prevent such issues is to never touch the inputs in any of the conflicting ways after settings up a project, if you move them you can of course re-link them but deleting, modifying etc. is very dangerous.

    0
    Comment actions Permalink

Please sign in to leave a comment.