Underexposed model when exported

Answered

Comments

2 comments

  • Avatar
    Erik Kubiňan CR

    Hello,
    I can see that your model is a bit underexposed in RC as well, but yeah the difference is obvious.
    What RC shows you is a flat shaded model and in meshlab you got a shaded view with light affecting the model itself so please check whether you model is not turned upside down there or try to adjust or disable lighting in the meshlab scene. You could aswell take the texture into a picture editing software to bring up the exposure a bit.

    0
    Comment actions Permalink
  • Avatar
    Carl Bromell

    Thanks for the quick reply!

    Yes it´s low in exposure, but i prefer that to overexposed whites. 

    Great tip i´ll try to give it an adjustment in Lightroom and see what happens!

    0
    Comment actions Permalink

Please sign in to leave a comment.