PPI Export doesn't work forme

Comments

11 comments

  • Avatar
    Erik Kubiňan CR

    This issue is being inspected in a support ticket

    0
    Comment actions Permalink
  • Avatar
    Damy

    I am having the same issue. Is there a solution yet?

    0
    Comment actions Permalink
  • Avatar
    Guillaume Wyatt

    Basically it doesn't like it when the inputs are in different locations. Once you have all input files in the same folder, it works. Moving files to a unified folder should work like this theoretically. close the program. cut and paste your inputs from their folders into one unified folder, then when you try to open the RC file it will ask you to relocate the files it cannot find anymore, as it is not possible to manually redirect paths in RC. That should fix the problem.

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Just as Guillaume mentioned, relinking the inputs for the projects mostly helps, unless you have really deleted some of the inputs, changed their names or edited them.

    0
    Comment actions Permalink
  • Avatar
    Jay Lueck

    I always have images in different folders and have never had a problem until now. Many of my images have the same name so I can't put them in the same folder. It this definitely the issue? I don't want to put thousands of images in one folder but I would like to avoid losing more days of work if I can.

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Every picture should be unique no matter the name, but you can try to have them all named specifically to sort of help it. What is needed is to not touch the images again once they are imported to the project. No renaming, no image editing, nothing. You can change the location of the images, but then you should relink them to the project. Also, having images on an external or shared cloud drive is a huge risk with this issue.

    0
    Comment actions Permalink
  • Avatar
    Jay Lueck

    Thanks for the response. I had four sets of images and scan data and I didn't touch them after I started the project. They are all listed in the project accurately to their location on disk. I tried moving them to a different drive and relink but still the same thing. You would think if it couldn't find them it would say so when loading the project.

    0
    Comment actions Permalink
  • Avatar
    Jay Lueck

    Reset everything up again. Moved all images to single local folder. Worked all morning without an issue and just started giving me the error again. My project is useless now. I can't delete inputs how can my project not have all the inputs?

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Hello again Jay Lueck
    Do you have access to any other drive which you have not yet used for this issue? It kind of sounds like your drive could be having reading issues or not a stable connection when you say it already worked with relinking and then it started again.

    Could you also paste the path to the images here? Wondering if there are not any strange symbols that could be messing this up.

    Also, please tell me what the inputs are. The file type (jpg,png,raw) and bit depth (8bit,16,32)

    0
    Comment actions Permalink
  • Avatar
    Jay Lueck

    I originally accessed them through a mapped network drive. Next I added them to a local drive ( example is  D:\UAS\TopDownImage_0001.jpg ) .They are 8 bit JPGs. It worked fine for a while and then started with the error again. I rebooted and tried again and it worked again. A read error could make sense. We are thinking of adding a new SSD drive and see how that works. It is a lot more images than I typically use so that may be why I've never had a problem. Thanks.

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Thank you for the additional information.

    "We are thinking of adding a new SSD drive and see how that works"
    Please try that, it is very suspicious with the behaviour of sometimes working then not.

    0
    Comment actions Permalink

Please sign in to leave a comment.