Comments

9 comments

  • Avatar
    Erik Kubiňan CR

    Hello dear user,
    is this happening repeatedly with this project or was this the first time you've faced it? It is a very rare error and should not occur often or over and over again. You can help us by sending the reports after such crash. Sorry for such inconvenience. 

    0
    Comment actions Permalink
  • Avatar
    elias fowler

    This has happened 4 times now 😩

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Could you please give me an information on:
    How many pictures are in the scene
    Your hardware specifications
    A screenshot of your reconstruction settings
    Also please try and reinstall RealityCapture and make sure you got the newest version downloaded from our website.

    0
    Comment actions Permalink
  • Avatar
    elias fowler

    I have the latest version and I redownloaded the program.

    Computer specs:

    Threadripper 1950x 

    Zemnith extreme Motherboard

    64GB ram 

    1080TI FTW3

     

    0
    Comment actions Permalink
  • Avatar
    elias fowler

    Erik,

    Ran a different project with 517 pictures and got the same error..

    What is this error?

    0
    Comment actions Permalink
  • Avatar
    elias fowler

    Happened again on a third project with 645 pictures, with an hour left to reconstruct.

    I think there might be something wrong. Need some assistance.

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Hello elias fowler 
    Alright, your hardware is surely enough and this is not a normal behaviour of RC
    What is the exact process you do from beginning to end step by step.
    Also please share with us some screenshots of the point cloud in the scene and some pictures of the inputs.

    0
    Comment actions Permalink
  • Avatar
    elias fowler

    Import the Data set, Pictures PNG

    Align 

    Add control points to merge components

    align again

    then if i am happy with the alignment try to Reconstruct normal detail downscale factor 1 and that's where it fails.

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    I would like to ask you once more to uninstall RC, use a registry cleaning tool to remove what's left and delete the RC cache files completely. Then after this new clean install try again and if it yet does not help, then try following reconstruction settings:

    0
    Comment actions Permalink

Please sign in to leave a comment.