Normal reconstruction taking over 4 hours with 600 photos

Comments

3 comments

  • Avatar
    Erik Kubiňan CR

    Hello dear user,
    nothing much really, only to set the reconstruction region basically. 4 hours does sound quite more than I would expect with your configuration but not too much really. It may be stuck though if you really think it won't move even after a longer time. Have you been changing the reconstruction settings by any chance? Or even the alignment ones?

    0
    Comment actions Permalink
  • Avatar
    kwebber321

    Thank you for the reply. And after I configurees the control points and got everything in 1 component I did shrink the bounding box just a tad to square everything off. And no, no changes were made to the reconstruction settings. Just went with a normal detail construction.

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Possibly if you have had control points with red triangle error on them while connecting the components, that could be the reason it got stuck. Also if your RAM is being overloaded, which may have happened. In the second case, I recommend you to adjust your paging file to a value of 64 gb for example. You may find lots of tutorials on web on how to adjust Paging file, it is quite simple. Paging file suits as a backup for RAM, once it leaks over the total value, in your case 16 gb, the information is temporarily being stored in this file so the process wont freeze. 

    0
    Comment actions Permalink

Please sign in to leave a comment.