unlock.bin not found- PPI Activation filed error message

Comments

21 comments

  • Avatar
    Erik Kubiňan CR

    Hello dear user,
    were you online when trying to activate using the token? Did you try to create a new one? 
    Do you know that you can also simply activate RC PPI using your credentials? Just type in username and password and select PPI as the license type.

    0
    Comment actions Permalink
  • Avatar
    swapnil.bim

    1 purchased ppi 2000 credits
    2. Logged in with details
    3. Downloaded RC and installed

    Issues :
    1. Not able to start RC in first step itself with activation error message and forces to forces to close RC
    2.allready in online ,logged into my
    After starting activate ppi
    There is no unlock.bin file to select
    Activation token generated,, this too does not work

    IS THERE ANY SUPPORT TEAM WITH RC ??????????

    0
    Comment actions Permalink
  • Avatar
    swapnil.bim

    Am struggling from 2 days to start RC and activate RC after purchasing ppi, there is no proper support team to help

    0
    Comment actions Permalink
  • Avatar
    swapnil.bim

    Even support team via emails fails to understand my issue and not able to provide any solution..

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Dear swapnil.bim I would like to ask you to control yourself a bit. We are trying to help you. That is exactly why I have asked these questions, to troubleshoot the problem and hopefully help you get it sorted.  

    Now back to the issue. Is there a chance you're using VPN? If yes then please turn if off and try to activate. Any other security or connection specific things that you have enabled could cause a failure in activation. 

    0
    Comment actions Permalink
  • Avatar
    swapnil.bim

    i checked with VPN off and all other security / virus settings off.
    the issue is same ,Repeating the same error message.

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Alright, thank you.
    Please try to hold shift and double click on the RC icon, then select make it like a clean install and try again please.

    0
    Comment actions Permalink
  • Avatar
    swapnil.bim

    yes tried this , still  same problem /issue

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Please write a ticket using email: support@capturingreality.com 
    We may need some of your personal information so this cannot be communicated on forum.

    0
    Comment actions Permalink
  • Avatar
    swapnil.bim

    Already Sent to support@capturingreality.com

    and ticket no is 2165

    0
    Comment actions Permalink
  • Avatar
    swapnil.bim

    hello ticket #2165 and  #2204 are merged to #2165  not solved yet.
    on discussion board says to contact  support@capturingreality.com
    and the mails to support team says do not reply. to mail,  comment on discussion board.


    so please let me know what is the solution for this issue

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    My colleague is discussing the issue with your in the ticket already dear swapnil.bim your case is rare and needs to be troubleshooted, there is not first hand solution before we isolate the possibilities.

    0
    Comment actions Permalink
  • Avatar
    swapnil.bim

    yes ok, it looks very rare issue,, your team is trying their  best to solve this issue. i have no complaints against you.

    i just annoyed as the issue is pending from past 8 days thus lost a job contract.

    i was confident to complete the task within in client time frame, so i purchased PPI Licence.

    now i lost in both ways.

    0
    Comment actions Permalink
  • Avatar
    swapnil.bim

    hello, please let me know what is the solution for this issue

    am awaiting from 15 days to resolve this issue 

    Please provide me solution at earliest or refund the payment..

    0
    Comment actions Permalink
  • Avatar
    swapnil.bim

    hello  how long it will be, to solve this issue

    what is the process to revert payment back??

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Dear Swapnil,
    once again. My colleague was discussing this issue with your in a support ticket and you were not replying to his questions. If you ignore the troubleshooting process, we cannot do anything about this.

    0
    Comment actions Permalink
  • Avatar
    swapnil.bim

    am constant touch with your team

    there is no solution from your team.

    every time they suggest a solution, but problem error repeating

    instead of providing a solution, they blaming me, problem is at my end

    so i checked with my network admin, and there is no problem at my end

    from past 22 days am struggling with this issues.

    what i observed is i lost my money by buying this credits, 

    how long should i wait?

     

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    The situation is. Nobody is trying to blame you. We were trying to search for a fix as this hasn't been found with any other user yet. The last questions from us to you via support ticket have been asked on 30. September and ever since, you did not respond. Please either work with us on this case or do not pretend we ignore you, because that's far away from what we want or do.

    0
    Comment actions Permalink
  • Avatar
    swapnil.bim

    Yes responded to support ticket.
    Still issue not yet solved

    0
    Comment actions Permalink
  • Avatar
    swapnil.bim

    Please let me know,what is the procedure to revert back my payment

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Surely there will be a solution, but please continue in the support ticket, we cannot discuss this in two channels at the same time.

    0
    Comment actions Permalink

Please sign in to leave a comment.