Problems rendering orthophotos

Comments

4 comments

  • Avatar
    nino

    click on the window (2D) and press ctrl+1

    0
    Comment actions Permalink
  • Avatar
    Otto Lowe

    Thats not doing anything im afraid

    0
    Comment actions Permalink
  • Avatar
    Matej Kuric CR

    Hello,

    this is a known problem in the latest version, and it is being fixed.

    Save your project and exit RC. Hold SHIFT and open RC. This will open a reset window. In the window choose ''Make it like a clean install'' and reset RealityCapture. This is going to enable displaying that ortho in 2D.

    0
    Comment actions Permalink
  • Avatar
    Otto Lowe

    Thanks I will give that a try

    0
    Comment actions Permalink

Please sign in to leave a comment.