Exported texture UV is half black (Half Solved need help please)

Comments

1 comment

  • Avatar
    Wallace Wainhouse CR

    Hi,

    Was the wrong texture generated using the style "Maximal Texture size" ? Have you tried texturing your high detailed model before simplifying, and then letting the simplify tool reproject your texture? Rather than texturing the simplified model directly? 

    If you like I could have a look at your project and try to workout some settings that would work better for you.

    You can check your textures directly in RC before exporting by dragging them from the 1Ds to a 2D panel.

    You can also save any custom texture settings using this button:

    and you can load them again with the button above it.

    0
    Comment actions Permalink

Please sign in to leave a comment.