Problem with a PPI model: input not found

Answered

Comments

7 comments

  • Avatar
    Ondrej Trhan CR

    Hi Imanol,

    can you check, if you are logged under correct account (https://support.capturingreality.com/hc/en-us/articles/360020684099-Cannot-export-my-model-in-PPI-mode-after-migrating-to-Epic-games-account)

    Did you migrate your MY account to Epic Games account? Other inputs do have L sign? Did you download your Inputs licenses before?

    0
    Comment actions Permalink
  • Avatar
    ImanolMP

    Hi Ondrej,

    I have only one Epic Games account and I have checked and I am correctly logged.

    I have no migrated the account, I have created it directly on Epic Games. This is the first model I license. The other inputs have the L sign. I bought 4 at the same time, and only 3 of them has the L sign.

    I have not download the input liccenses... Do you mean from webpage or exporting them on RC? Anyway, I have not done any of both...

    Any clue?

    Imanol

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    Hi Imanol,

    I mean downloaded using application (Workflow tab/Export/Input License).

    Did you somehow change or resave your data during the break between exports?

    If you changed your data, then RC consider this as a new one, not licensed. Can you send me print screen of your 1Ds window? With the components and also with inputs? Also, can you send me print screen of the error? 

    0
    Comment actions Permalink
  • Avatar
    ImanolMP

    Hi Ondrej,

    I have not changed the original files, they are lsp files. I have seen RC does it. However the date in file explorer is the same day of the last model export I did.

    In between I have used the files to make some tests in another project not licensed (importing them using color for features instead of intensity). Then I exported this test as a component and imported to the licensed one. I wanted to check if I can use also color or I have to pay for this and if I have to pay for this how much. However, I didn't save the project after this imporation. This can make RC thinks they are new ones?

    I attach the print screens you asked me for.

    Imanol

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    So, if you tried to different import settings, did you use the same file folder for lsp data? If you imported laser scan again, the RC created new lsps, which aren't licensed. This should be why there is not L sign next to your inputs. Did you try this only with interior laser scan dataset? 

    0
    Comment actions Permalink
  • Avatar
    ImanolMP

    Yes, only with interior.

    So, if I import them as features by intensity it will work?

     

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    If you imported e57/ptx again, it created new lsp files. Now, if you will import laser scan with original settings, it will again create new lsp files, which won't be licensed. I think, you have to license these new lsp files again.

    When you license the inputs, in this case (laser scans), it licenses lsp files, not original scans.

    0
    Comment actions Permalink

Please sign in to leave a comment.