Blurry, misaligned textures on parts of model

Answered

Comments

1 comment

  • Avatar
    Ondrej Trhan CR

    Hi Ekergraphics,

    what were your alignment and texture settings?

    How many triangles does your model have? Was the unwrap done in RealityCapture?
    If your model does not have a big enough amount of triangles, texture is going to be of lower quality.

    In your case I would try changing texturing settings, which may improve texture:
    - try setting resolution of unwrap to 16k (Default unwrap parameters)
    - change coloring method to Multi band, which will create more frequencies
    - you can try enabling Correct colors settings
    - if it is possible, it is possible to disable images from texturing, so if you have some images, which you think can meddle with texture, you can disable them in the Selected inputs panel
    - in Default unwrap parameters change Style to Fixed texel size and set Texel size to Optimal

    0
    Comment actions Permalink

Please sign in to leave a comment.