Comments

1 comment

  • Avatar
    JodaSanc9

    So to answer my own question (found the solution on a FB group) I needed to set the Large triangle removal threshold from 10 (the default) to 1000 in the Default unwrapping parameters in colour and texture settings. Then re run the texturing function and presto. it's sorted.

    0
    Comment actions Permalink

Please sign in to leave a comment.