Create a model with parts instead of singleton

Answered

Comments

4 comments

  • Avatar
    Lucia CR

    hello Tim, and was this model generated with this setting turned off?

    0
    Comment actions Permalink
  • Avatar
    Tim B

    Hi Lucia,

    I haven't changed this setting before (didn't even know it existed until started looking around for this issue). So I'm assuming it was set to False originally, but can't be 100% sure. 

    0
    Comment actions Permalink
  • Avatar
    Lucia CR

    then I would go for the parameter 'Save mesh by parts' set to to True in the Export Model dialog

    0
    Comment actions Permalink
  • Avatar
    Tim B

    I tried that in the beginning. It seems to only export by parts if the model is made of parts.

    A 'sigleton' seems to only get exported as one .obj.

    0
    Comment actions Permalink

Please sign in to leave a comment.