Ground plane tilts when georeferenced components are merged

Answered

Comments

1 comment

  • Avatar
    Rafa CR

    Hello,

    Data from UAV GPS may not be so precise (except RTK solution) . 

    1. If you do not need to have georeferenced model, just change camera priors to unknown. (you can do it not only for whole project but as well for particular images/components).
    2. In case that you need your model to be georeferenced it is advised to disable GPS information from images and use GCP, to obtain high accuracy.
    3. Or you can keep your GPS data and adjust ground plain manually. Your scene will be georeferenced and there fore orthoprojections will be exported with proper orientation. 

    And before you make alignment click in 1ds window on Images, below new setting will pop up, please choose first option – Group calibrations w.r.t. Exif . This should help to get better results from UAV images. 

    0
    Comment actions Permalink

Please sign in to leave a comment.