Maximal Texture resolution / count error

Comments

2 comments

  • Avatar
    Rafa CR

    Hello, 

    You can change it in unwrap settings.

    Change texture count or resolution in unwrap settings, unwrap your model and then texture it.
    You can as well try different unwrap styles, for big models Fixed texel size may give best result. 

    Please check in app help (to open press F1) and search for topic - Adjusting Coloring and Texturing Settings.
    There is detailed manual regarding texturing and unwrap settings.

     

     

  • Avatar
    Phil Nolan

    OK I found it in the Reconstruction settings under Coloring / Texturing, then Default Unwrap Parameters. I just increased the Maximal Textures Count to 2.

Please sign in to leave a comment.