Pointcloud (.lsp) features missing, no colour data (but registered ok)

Answered

Comments

4 comments

  • Avatar
    patrickpmoreira

    I have found this to be the case as well. Is there a reason this no longer works? It used to work in previous versions of RC.

    1
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Hello dear user,

    These black images are probably looking at the sky as there is no information. When you look at the other images the road is  there the grass and trees are there but the sky is black. This probably happened when registering your scans. Basically it is not an issue.

    0
    Comment actions Permalink
  • Avatar
    patrickpmoreira

    Hi Erik, I belive the issue is related to BUG24188 and not that the .lsp is looking up at the sky

    https://support.capturingreality.com/hc/en-us/community/posts/360006729019-BUG-24188-LSP-not-viewable-in-2D-window

    I have a registered point cloud that aligns and meshes perfectly, along with a colorised and texture pass (all shot indoors on a film set) with added photography. ALL the converted .lsp do not visualize in RCs 2DView as reported in the link above.

    0
    Comment actions Permalink
  • Avatar
    Erik Kubiňan CR

    Hello,

    Could you please check your registration software whether it does masking automatically? I suspect it is the cause of that because you are able to see information in the other ones in the left panel. If it was the case of the bug I don't think your images would display like that. 

    0
    Comment actions Permalink

Please sign in to leave a comment.