RC 'Access Denied' to Image Files

Comments

4 comments

  • Avatar
    Ian Burch

    May have solved this... clear cache didn't work, but restarting RC with the shift key held down and resetting the application is now accessing the images at high res.

     

    What I would like to know is what this has actually reset? is it the crmeta files in the image folders? what do these files do, store PPI registration data for images? Resetting the application was a leap of faith for me with multiple late nights invested in manually aligning the ground control points and fear that this painful work would be lost.

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    Hi Ian Burch, did you choose Reset the application settings? This reset your application to original state after installation. 

    When you are licensing your inputs, do you also download and save the license file? 

    0
    Comment actions Permalink
  • Avatar
    Ian Burch

    Hello Ondrej,

    Yes I reset and this cleared the issue - thanks.

    I was not aware of the download options for the license, does this stay with the images?  Can you point me at the procedures.

    The PPI licensing has all been a bit of a mystery. I have migrated to a new PC, but couldn't open the project on the new PC. I tried editing the rcproj file to change the PC name and ran a batch file to change all the image directories in teh rcproj file, but RC then reported the file as corrupted when I tried to open it. I ended up starting the project from scratch again and paying twice for all the same image licenses.

    I also have LIDAR and ground camera high res models to merge with my drone model, however, they were produced in a fully licensed RC and don't seem to be able to be used in the PPI version.

    Any advice greatly appreciated.

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    You can find this option in Workflow tab/Export/Input Licenses

    What version of RealityCapture do you have? You can find it, if you click on the question mark which is on upper right site of the application.

    Did you try to merge exported models or components?

    0
    Comment actions Permalink

Please sign in to leave a comment.