Building a digital signature takes forever

Comments

7 comments

  • Avatar
    Ondrej Trhan CR

    Hi xXaia,

    I noticed, that you contacted also our support. You problem will be solved there.

    0
    Comment actions Permalink
  • Avatar
    TerraMeasurement

    Having waited around 8 hours for this to complete yesterday so I could export some orthos, why am I having to go through the same time-wasting process again today, whilst trying to export more orthos.

    0
    Comment actions Permalink
  • Avatar
    xXaia

    Had the same problem, support was not able to fix it, they said it's working on their side.

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    Dear TerraMeasurement, according to your account, you licensed more than 6600 images. Where were these images stored? Also, did you save the license after input licensing? Are you able to see L sign next to your inputs in 1Ds view in opened project? Did you somehow changed your images from last usage?

    Dear xXaia, your data were stored on the network, so this could be your issue. As I can see, the difference in time between local and network storage could be more than 10x.

    0
    Comment actions Permalink
  • Avatar
    xXaia

    It takes few seconds to run the pictures local and few hours to run them on the network so I would not say it's 10x but more like 10 000x longer.

    Cheers

    0
    Comment actions Permalink
  • Avatar
    TerraMeasurement

    Ondrej, L was displayed next to all the inputs. The project had been saved. Is this what you meant or is saving the license something different? If so, how is this done?

    Even though the project has been saved, if it is closed and re-opened, the L disappears and it goes through the building digital signature process again.

    Images are on an external HDD and haven't been changed in any way. We have them on an external HDD as we don't have a big enough internal SSD.

    Also, Autosave keeps failing, but manually saving the project works.

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    Hi TerraMeasurement, you can save the license, when you are importing the license into RealityCapture. The L means, that your inputs were licensed, but it should be there also, if you open your project second time.

    When you have licensed your inputs and go to this tab: Workflow tab/Output/Input license, you should be able to save your license.

    That images are on external HDD could be a problem for this. It is always better to have it on internal HDD. There could be a small discontinues, which could interrupt the licensing process.  

    0
    Comment actions Permalink

Please sign in to leave a comment.