When reconstructing a lidar scan aligned with drone imagery I keep getting holes in the reconstruction

Comments

1 comment

  • Avatar
    Ondrej Trhan CR

    As a workaround to prevent these missing parts, please try to:
    1. always use reconstruction region
    2. set Minimal distance between two vertices (Reconstruction settings - Mesh calculation) to some value, e.g. 0.001
    3. Raise the number of Maximal vertex count per part (Reconstruction settings - Advanced) to higher value, e.g. 10M or 20M
    4. If there are still missing parts, please try to change the RECONSTRUCTION REGION slightly, say +10-15 % bigger and rotate it by say 10-15 degrees.

    0
    Comment actions Permalink

Please sign in to leave a comment.