I can't find "Merge Components Only" in alignment settings

Comments

3 comments

  • Avatar
    Ondrej Trhan CR

    Hi Thai sky vision,

    there is this button right in the Registration tab:

    Best method for merging these two datasets is to use control points (https://www.youtube.com/watch?v=S00_mLfbx6o&t=2s). Or using georeferenced datasets. There are also another tutorials for merging laser scans and images (https://www.youtube.com/watch?v=m2lNwwtUgNM&t=723s)

    0
    Comment actions Permalink
  • Avatar
    Thai sky vision

    Thank you for answer Ondrej Trhan.

    Now, I can Merge laser and photo to one components, but I can't reconstruction. First the program warns it to crash and I try to reconstruction again but program show this. What do I have to do?


    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

     The message means that some parts of the final model have not been computed. This is a known issue and we are working on the solution.
    Here are some steps you can try:

    1. Always use a reconstruction region.
    2. Change the RECONSTRUCTION REGION slightly, say +10-15 % bigger and rotate it by say 10-15 degrees.
    3. Set Minimal distance between two vertices (Reconstruction settings - Mesh calculation) to some value, e.g. 0.001
    4. Raise the number of Maximal vertex count per part (Reconstruction settings - Advanced) to higher value, e.g. 10M or 20M
    0
    Comment actions Permalink

Please sign in to leave a comment.