PPI License Activated via Offline but cannot open PPI RC file

Comments

7 comments

  • Avatar
    Ondrej Trhan CR

    Hi buiquockhiem, what error did you get? Can you attach there a print screen?

    Where was the project created? Was it on different computer?

    1
    Comment actions Permalink
  • Avatar
    buiquockhiem

    Hi Ondrej Trhan CR,

    The error is as following: 

    The project was created on a different machine. 

     

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    Were you logged in your account on this different machine? Or did you create a project as anonymous?

    0
    Comment actions Permalink
  • Avatar
    buiquockhiem

    Hi Ondrej Trhan CR

    On this machine, we could not log in, it was a offline machine. 

    And the project was created from a stakeholder of ours. 

     

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    If it was the offline machine, then it is possible, that we have registered it as anonymous. To open a PPI project on another computer it is needed that the computer, where the project was created, needs to be registered (that means, that there was someone logged under account), because we need to find keys according to this registration.

    On offline computer it is needed to process a whole project.

    0
    Comment actions Permalink
  • Avatar
    buiquockhiem

    Hi Ondrej Trhan CR,

    Thank you for your answer.

    Aside from creating a whole project on the offline machine, is there any other option that we could open the project created from another machine?

    Otherwise, is it possible to whitelist during the registration stage when we open the file?

    Would be great if there is a list of domains that needs to be whitelisted. 

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    You should log in another machine with your account. There are these problems, when machines are anonymous for us. It could be done just once. If it won't working, than you need to be online as it is said in the error description.

    Please navigate to your Internet Explorer settings (regardless of which browser you actually use). Under its SECURITY tab you can find the TRUSTED SITES menu. Add https://www.capturingreality.com and https://capturingreality.com, and hit OK to apply. 
    Also make sure that the communication with capturingreality.com and www.capturingreality.com is enabled on ports 80 (HTTP) and 443 (HTTPS) in your firewall.

    0
    Comment actions Permalink

Please sign in to leave a comment.