CUDA driver version not supported even with the driver update

Comments

1 comment

  • Avatar
    Ondrej Trhan CR

    Hi Armos2015,

    This may mean your GPU can`t be manipulated by the CUDA runtime API, so you need to update your driver.
    For 2.3 you need a 190.x driver, for 3.0 you need 195.x and for 3.1 you need 256.x (actually anything up to the next multiple of five is ok, e.g. 258.x for 3.1).

    Alternativelly, please try to uninstall your CUDA driver and Game-ready driver completely (even from the Windows registry) then install the latest version of only the Game-ready Nvidia driver (do not install the CUDA driver separately - this is used for development and building apps only).

    RealityCapture now requires you to have the Cuda toolkit 10.2 in your message I can see you have the 10.1.
    For that toolkit you need to have minimally the GPU driver version 441.22 Otherwise RealityCapture will not work properly.

    0
    Comment actions Permalink

Please sign in to leave a comment.