tiff images darker than source

Comments

3 comments

  • Avatar
    Larry_3D

    0
    Comment actions Permalink
  • Avatar
    Larry_3D

    RC doesn't like my TIFFs. I have now saved it to 16 bits and loaded it into RC. RC has calculated it down to jpg and now the brightness also fits.

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    Hi Larry_3D, do you have set color correction in texture settings? Also, have you enabled the images in 1Ds view for color corrections?

    The TIFFs are reduced to JPGs, but you can disable this operation during image import.

    0
    Comment actions Permalink

Please sign in to leave a comment.