Noob with export issues

Comments

11 comments

  • Avatar
    Ondrej Trhan CR

    Can you try:

    - align images

    - compute model in high detail

    - unwrap and texture the model

    - simplify model with 50% incremental steps to a wanted model size

    - unwrap simplified model

    - reproject texture from high to simplified model

    - export model with preset settings, as file type try to use _u1_v1, not UDIM

     

    Also, how does look exported texture next to your model?

    1
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    Hi Jeremy,

    are you talking about exported model in some third party soft?

    There is an article Why does my model look bad outside of RealityCapture, it could be helpful for you: https://support.capturingreality.com/hc/en-us/articles/4403349382290-Why-does-my-model-look-great-in-RealityCapture-but-bad-in-my-3d-program-

    0
    Comment actions Permalink
  • Avatar
    jeremy_ford

    I did see that but it's not what I'm experiencing unfortunately. The exported models look fantastic, just no color. 

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    Did you have set Export textures when you were exporting the model from RealityCapture?

    0
    Comment actions Permalink
  • Avatar
    jeremy_ford

    Yes, all the videos I watched were paused to cross reference all the settings. Here are screen shots of what I want vs what I am getting. 

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    Can you post here you texture settings and your export model settings?

    Also, can you see created texture next to your model? When you open that file, how does it look?

    How did you reproject a texture? I am not able to see the texturized bigger model, just the simplified one.

    0
    Comment actions Permalink
  • Avatar
    jeremy_ford

    Like I said I am a noob so I will answer best as possible. My process is: Align cameras > Calculate high quality model > delete components and rename to high poly > Simplify to 250k triangle > smooth > delete component and rename to low poly > texture > export.  Also tried to unwrap before texturing then reprojecting the texture and that is when I got the rainbow colored shoe. What I am trying to export is exactly what I see in Reality Capture. Here is a screen cap of my export settings.

    0
    Comment actions Permalink
  • Avatar
    jeremy_ford

    Thank you that produced from results. The model does look low quality so now I take it into Blender and follow steps on the article you sent?

    0
    Comment actions Permalink
  • Avatar
    Matej Kuric

    Hello,

    Yes, once imported and if you believe that textures look all right, we would recommend following the article on how to make it look better in Blender.

    0
    Comment actions Permalink
  • Avatar
    Artem_Kuzm

    Hello

    Thanks for the tips of simplyfying the model. I managed to downscale the model of the castle from 1 Gb to 10Mb. The Problem is only- now i have these kinds of artifacts on the windows. The model overall is fine, only the geometry of windows have turned bad. How can i fix this?

    Screenshot below. Model here- https://p3d.in/6nMLH

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    Hi Artem, I answered you through the ticket.

    0
    Comment actions Permalink

Please sign in to leave a comment.