When export to FBX and import with Blender, Z Rotation is set to -90

Comments

5 comments

  • Avatar
    Ondrej Trhan CR

    Hi Varadise-Luiz,
    in Export transformation settings/Transformation preset choose Blender option 

    0
    Comment actions Permalink
  • Avatar
    Varadise-Luiz

    Tested With the option:

     

    The result is the same:

     

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    If so, change the ROTATE Z to 90 in the Scene transformation settings.

    0
    Comment actions Permalink
  • Avatar
    Varadise-Luiz

    The model rotate around its center instead of the origin.

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    Yes, it is. I noticed, that the coordinates are zeros. As your model seems to be georeferenced, they should be in other values... Maybe it could help to use Blender GIS

    0
    Comment actions Permalink

Please sign in to leave a comment.