Continued Mesh Calculation

Comments

3 comments

  • Avatar
    Ondrej Trhan CR

    Hi ecko360RC,

    after closing the first computation, have you been able to see the continue option? How does look your model in 3Ds view? The green mesh after computation means that it is unfinished and in mostly cases you need to recalculate it. Which settings are you using for model creation? Do you have enough space on your disc? According to your triangle count you should have more than 1 TB free space for cache. Did you check console after this computation?

    It seems, that you have to do new computation (just reconstruction) to obtain good results.
    Before new computation please try to do clean install: 
    1. reinstalling and updating Nvidia drivers, 
    2. removing cache (navigate to you cache location and remove the cache folder) - this is good to do manually. Where is your cache folder?
    3. Please try to "make it like a clean install" (this will reset your settings to default in the process):
    In order to do that:
    - Shift + Double LeftMouseClick on RealityCapture icon
    - From drop-down select make it like a clean install and press ok
    - Then try again

     

    0
    Comment actions Permalink
  • Avatar
    ecko360RC

    Thanks for responding. 

    I do have the continue option. When I clicked it I would get a completed console view everything would be finished it would autosave etc. But my model option wouldn't update to show no green spaces missing it would keep the green and seemingly nothing had changed.

    Settings I used are essentially default with only minor changes during the alignment process. This entire workflow was done following the Component workflow tutorial with some minor adjustments made for Terrestrial LiDAR which was imported as a structured e57 file.  

    My disc space started with 1.4TB of available space before I started the project. I am not sure how much has been taken by each phase as well as the fact that I have run this as a copy as well and everything said I am down to 300ish GB of space with multiple version attempts. So space wasnt an issue.

    I did check the console but I didn't really gain any information on my main attempt as it would say 956 out of 956 parts processed...the autosaving. and the >>creating model xx% completed. Time remaining would be gone. Also the Progress popup would disappear and the model 1 parts wouldn't change. On my copy of the project it resulted in a model error saying file missing so I gave up on that attempt and returned to my original and adjusted my calculation to be essentially preview quality just to see if anything would happen. Which that just completed...and I received a computation of one or more parts failed error.  

    My drivers are up to date. 

    I didnt want to remove the cache because I assumed it would take up alot of my time to redo this project.

    It has been awhile since I have had a clean install so it might be time to just refresh this from start. But I wanted to see if there was anything I could get figured out before losing all my progress.

    0
    Comment actions Permalink
  • Avatar
    Ondrej Trhan CR

    Hi, is it possible to share here some print screen with your model before and after continue?
    Regarding to this issue mostly helps the mentioned solutions. It will cost some time, but then the model is computed mostly...

    0
    Comment actions Permalink

Please sign in to leave a comment.